新着情報

Centeミドルウェアに対する”INFRA:HALT”の影響について(お知らせ)


いつもCente製品をご愛顧いただきまして誠にありがとうございます。

2021年8月に報道がありましたNicheStackの脆弱性”INFRA:HALT”のCenteミドルウェアに対する影響についてご報告いたします。

Cente TCP/IPv4, Cente HTTPd/cは独自実装であり、NicheStackを使用しておりません。そのため、”INFRA:HALT”は「非該当」です。

また”INFRA:HALT”と同様の脆弱性の有無を、Cente TCP/IPv4(Ver1.37) , Cente HTTPd/c(Ver1.61)で確認し、問題無いと判断しました

詳細はお問い合わせ窓口よりお問い合わせください。

Social Media